It is currently Sun Sep 27, 2020 7:03 am




Post new topic Reply to topic  [ 3 posts ] 
Configurator version 0.0.9 does not install - Vista 
Author Message

Joined: Wed Apr 09, 2008 2:55 am
Posts: 2
Post Configurator version 0.0.9 does not install - Vista
Hello!

I am unable to install configurator version 0.0.9. I get an error stating i should contact the software vendor to verify that this is a vlid Windows Installer package.

Any ideas on how to remedy this?

Thanks so much!


Wed Apr 09, 2008 3:00 am
Profile
User avatar

Joined: Wed Mar 19, 2008 5:27 am
Posts: 43
Post Re: Configurator version 0.0.9 does not install - Vista
Works for me on vista. Try redownloading it?


Wed Apr 09, 2008 4:34 am
Profile

Joined: Wed Apr 09, 2008 2:55 am
Posts: 2
Post Re: Configurator version 0.0.9 does not install - Vista
Just downloaded version 0.0.10 and allis working now.

Thanks!


Fri Apr 11, 2008 12:16 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forum/DivisionCore.